CSV Export Processing Delays
Incident Report for Maxio
Resolved
Our engineers have confirmed that exports are now processing normally. This incident has been resolved.
Posted Feb 22, 2024 - 13:45 EST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 11:40 EST
Investigating
We are currently investigating slow CSV Export processing within the Advanced Billing platform.
Posted Feb 22, 2024 - 10:58 EST
This incident affected: Maxio Advanced Billing (Data Exports).