500 Errors and potential slowness while using Advanced Billing UI
Incident Report for Maxio
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 09:18 EDT
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted Apr 16, 2024 - 09:12 EDT
Identified
The issue is Identified and a fix is being implemented.
Posted Apr 16, 2024 - 08:00 EDT
This incident affected: Maxio Advanced Billing (Main Application).