Advanced Billing - Data Exports Not Completing
Incident Report for Maxio
Resolved
This incident has been resolved and CSV data exports are now functioning correctly.

After further review, our engineers determined that in addition to affecting CSV Data exports, the underlying problem caused a partial degradation affecting webhooks and API calls.

Between roughly 02:49 PM CDT and 05:34 PM CDT this degradation may have caused some webhooks to fail, as well as some API calls. Any webhooks that failed were automatically retried by our system, but any API calls that failed during this timeframe will need to be retried.
Posted Nov 28, 2023 - 18:46 EST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Nov 28, 2023 - 18:34 EST
Identified
We have identified the underlying cause of this problem and are implementing a solution.
Posted Nov 28, 2023 - 18:32 EST
Investigating
We are currently investigating a problem causing CSV data exports to fail within the Advanced Billing platform.
Posted Nov 28, 2023 - 17:52 EST
This incident affected: Maxio Advanced Billing (Data Exports).