Partial Outage
Incident Report for Maxio
Resolved
This issue has been resolved. All Maxio instances are now operational.
Posted Feb 19, 2024 - 18:46 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2024 - 18:14 EST
Investigating
We are urgently investigating a partial outage with the Maxio Platform. Some accounts may be experiencing 503 errors when trying to access the platform. We will provide more information as soon as possible.
Posted Feb 19, 2024 - 17:47 EST
This incident affected: Maxio Platform (Main Application).