Advanced Billing - Webhooks delayed
Incident Report for Maxio
Resolved
This incident has been resolved so that webhook ID's are no longer negative and webhook delivery has been re-enabled.

The first appearance of the issue was on Sun, 07 Jan 2024, at 12:32:16 EST -05:00. After further review, our engineers confirmed that Webhook delivery was not affected by this matter, and all data in the webhook payloads are valid. However, some merchants who rely on webhook IDs being positive numbers may have been affected.

Please reach out to our Support team should you need our engineers to re-send affected webhooks with positive webhook ID's.
Posted Jan 08, 2024 - 10:55 EST
Investigating
We've noticed that the Advanced Billing application is sending out webhooks with negative ids. We've paused webhook delivery for now and we're investigating the issue.
Posted Jan 08, 2024 - 07:52 EST
This incident affected: Maxio Advanced Billing (Webhooks).