Usage API endpoint outage
Incident Report for Maxio
Resolved
This issue has been resolved and all subscription processing for affected sites has resumed.
Posted Oct 27, 2023 - 19:09 EDT
Update
Fix has been deployed. Subscription processing is being resumed for affected sites.
Posted Oct 27, 2023 - 18:34 EDT
Monitoring
A fix has been implemented and we are monitoring results. Affected sites will have their subscription processing resumed once the fix results are confirmed as being successful.
Posted Oct 27, 2023 - 18:06 EDT
Update
Our team is continuing to work on a fix for this issue. Currently, affected sites still have their subscription processing temporarily blocked to ensure usage is not missed on subscription renewals. Our Support team is notifying affected merchants directly with more information.
Posted Oct 27, 2023 - 14:29 EDT
Update
We are continuing to work on a fix for this issue. In the interim, we have temporarily blocked subscription processing for sites affected by this issue to ensure usage is not missed in subscription renewals. Our Support team will be notifying affected merchants directly with more information.
Posted Oct 27, 2023 - 11:04 EDT
Identified
The usage endpoint is returning 500 and 406 Not Acceptable errors. Recording usage in the UI is also affected as are subscription creation attempts that include metered usage. Issue has been identified and we're working on a fix.
Posted Oct 27, 2023 - 04:01 EDT
This incident affected: Maxio Advanced Billing (Main Application, API).