Maxio Platform - Horizontal Scroll Bar Missing on Create Transactions Screen

Incident Report for Maxio

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 16:11 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 16:03 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 21, 2026 - 15:13 EST

Investigating

We’re currently investigating an issue where the horizontal scroll bar is missing on the Create Transactions screen (including when creating contracts with transactions), which prevents users from scrolling to view and enter values in all required columns.
Posted Jan 21, 2026 - 15:08 EST
This incident affected: Maxio Platform (Main Application).