App Icons Not Displaying
Incident Report for Maxio
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 17:03 EDT
Monitoring
Icons appear to be displaying again. We are currently monitoring to ensure everything is displaying correctly.
Posted Apr 25, 2024 - 16:47 EDT
Identified
We have confirmed that this matter is due to our third-party icon provider experiencing issues on their end, and that they are currently working on a resolution.
Posted Apr 25, 2024 - 15:55 EDT
Update
We are continuing to investigate this issue. Some user actions within the UI are considerably hampered by the icons missing. Automated processes and API requests are fully operational and unaffected.
Posted Apr 25, 2024 - 15:29 EDT
Investigating
We are investigating cases of icons not displaying within the application. This appears to be due to our third-party icon provider experiencing issues on their end. We will provide another update as soon as possible.
Posted Apr 25, 2024 - 15:14 EDT
This incident affected: Maxio Advanced Billing (Main Application) and Maxio Platform (Main Application).