Pay Invoice Online Button Not Rendering on Invoice Public URL's
Incident Report for Maxio
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 11:49 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2024 - 11:37 EST
Investigating
We are currently investigating the "Pay Invoice Online" button not rendering properly on Advanced Billing Invoice Public URL's, preventing the invoices from being paid online.
Posted Nov 07, 2024 - 11:28 EST
This incident affected: Maxio Advanced Billing (Billing Portal, Maxio Hosted Pages).