Webhook Sending Slow
Incident Report for Maxio
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 16:20 EDT
Identified
The issue has been identified and a fix is being implemented. Webhooks are sending but there may still be slight delays.
Posted Mar 20, 2024 - 16:02 EDT
Investigating
We are currently investigating slow sending of Webhooks within Advanced Billing.
Posted Mar 20, 2024 - 15:18 EDT
This incident affected: Maxio Advanced Billing (Webhooks).